Office error – Sorry, we had trouble getting the featured templates

In today's article, we will explore the cause, and then provide the solution to the error message. We have had trouble getting the models shown and cannot display them at this time that you might meet in Office 365 and Office Pro Plus.

Sorry, we had trouble getting the models shown

You may receive one of the following error messages:

Error message 1

Sorry, we have had trouble logging in to get templates and themes and are unable to view them at this time.
Retry
Work offline

Error message 2

Sorry, we have had trouble getting the models shown and we cannot display them at this time.
Retry
Work offline

Error message 3

We're having trouble activating Office.?
This may be due to a temporary network or service problem. please make sure you are connected to the internet. We will activate Office for you when the problem is resolved.

Error message 4

Sorry, we are unable to log into your account. Please try again later.

Whatever error message you receive, everyone points to the same problem.

READ  How to create and set up an Outlook.com email account

Cause of this error

The Secure Channel (Schannel) components in Windows that support TLS 1.1 and 1.2 could have been disabled. In Windows 7, these protocol versions are not enabled by default.

To resolve this issue, you must configure the associated registry settings to ensure that Microsoft Office applications can successfully use TLS 1.1 and 1.2.

How to fix this Office 365 error

Before you begin, back up the registry or create a system restore point.

READ  Unlocked LG G8 ThinQ is Receiving Android 10 in the US

Then run the Easy Fix 51044 tool provided by Microsoft. The tool adds support for DefaultSecureProtocols registry entry. This allows the system administrator to specify which SSL protocols to use when the WINHTTP_OPTION_SECURE_PROTOCOLS the flag is used.

This fix can also allow some applications designed to use the default flag "WinHTTP" to use the new TLS 1.2 or TLS 1.1 protocols in native mode without having to use application updates.

The easy fix also adds secure protocols to the following registry location to help activate TLS 1.1 and 1.2 for Internet Explorer.

For TLS 1.1, the location of the registry is:

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > SecurityProviders > SCHANNEL > Protocols > TLS 1.1 > Client

DWORD name: DisabledByDefault
DWORD value:

READ  A Guide on Fixing Apple Music on Mac Not Syncing With iPhone

For TLS 1.2, the The location of the registry is:

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > SecurityProviders > SCHANNEL > Protocols > TLS 1.2 > Client

DWORD name: DisabledByDefault
DWORD value:

That's it!

Related post

Leave a Comment